Back to: Board List > Technical Support and Suggestions > Another minor TEQ annoyances topic

View Page: <Prev  9  10  Next> 


Displaying posts with quality votes -3 or better. Number of posts hidden: 0. Click here to show all posts.

Written by Message
who said that (#6740)
TEQ Game Account

Click to set your personal icon.
1-Jan-2011 18:02:18 Quality: 0.

omg fight server is !@$#ED

the other guy moved up or something, so it just me, 6 neutrals and 1 guy twice the size....

i deleted....... fukin bull !@$# lol

Ruud (#34346)
TEQ Game Account
31-Aug-2013 11:52:38 Quality: 0.

Could not finish team server...
could not do anything on the site..oops something went wrong bla bla bla.

2345 august 30.

lasted till 0200 31 am.

Alien (#110)
TEQ Game Account

Click to set your personal icon.
1-Sep-2013 00:24:00 Quality: 0.

put fight server back to the old fight
The Ultimate King (#29892)
TEQ Game Account
1-Sep-2013 04:58:23 Quality: 0.

Don't know if it's just my phone but I couldn't get to the forums.. It just goes to the mobile page and all it has is the login and the servers..
Alien (#110)
TEQ Game Account

Click to set your personal icon.
1-Sep-2013 07:19:23 Quality: 0.

yeah my phone does that aswell i think its due to TEQ mobile not being removed completely!
jjterrico (#31955)
TEQ Game Account
1-Sep-2013 07:53:09 Quality: 0.

You have to enable "desktop view" or something similar on your phone
Kama (#1)
Schoot DP Staff

1-Sep-2013 13:47:13 Quality: 0.

I'll fix that.

Kama /laptop

The Ultimate King (#29892)
TEQ Game Account

Click to set your personal icon.
1-Sep-2013 17:51:17 Quality: 0.

Thank you Kama.. I think if I was able to play it the same way as on desktop I might stick around a bit and at least half play, and bother on the forums a bit here and there. I miss this game haha.
The Ultimate King (#29892)
TEQ Game Account
1-Sep-2013 18:16:29 Quality: 0.

I have the Iphone btw, and I have tried it on the safari and google chrome browsers.. in case that helps any.
The Ultimate King (#29892)
TEQ Game Account

Click to set your personal icon.
1-Sep-2013 23:02:24 Quality: 0.

Oh one more thing I just noticed when I logged in a bit ago from my phone and went into the team. I couldn't post anything on the team forum. I don't know if that has anything to do with the other issue or not. Like the box is there and it says send message, but I could not click in the box or write anything.

View Page: <Prev  9  10  Next> 

Back to: Board List > Thread List > Another minor TEQ annoyances topic



In order to post, you need to be logged in.

Click here to login

Spamming is ground for immediate deletion


  Copyright © 2000-2019 Schoot Digital Productions
All rights reserved